Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

7902 Phone

Hello,

I have several 7902 phones that for some reason have stop working. I noticed in Call Manager that those phones's status was "Not found". So I figured that they were unplugged, but they were plugged in. So I reset them by unplugging them and back on. The phones never come back up. They get power, but it seems that they never do register with Call Manager. The physical phone seems to be in a loop, continously attempting to boot. It is difficult to see exactly where it gets stuck because of it not having a display.

Has anyone run into this issue before. The major difference that has occurred recently is that the CallManager was upgraded to latest versions to include the OS.

Any feedback would be appreciated.

CCM4.1(3)sr3c, 2000.2.7sr8

Carlos

5 REPLIES
Green

Re: 7902 Phone

I would do an sniffer trace capture.

If using DHCP try to set static IP address to isolate the issue.

Gather also TFTP traces to see whats IP Phone doing.

HTH

Hall of Fame Super Red

Re: 7902 Phone

Hi Carlos,

My guess is that the 7902's are fighting it out for a duplicate IP address (we had this happen during an upgrade with 7905's and 7912's) and because they have no display you can't actually see that message. You probably will see errors in the Event viewer that reference the macs of these 7902's. The easiest thing to do would be to delete them and start over.

Make sure that they are running a recent phone load as well.

Hope this helps!

Rob

Please remember to rate helpful posts........

New Member

Re: 7902 Phone

Another thing that I have found is in the cabling itself. In this setup were the phones working before? I have run into issues where the cables weren't punched and patched down correctly so not all the pins were properly seated causing a half power connection.

Just something else to look at.

-Andrae

New Member

Re: 7902 Phone

Hi Carlos,

If the phones are running their default configuration, they will wait for a DHCP address. There are basically three things to do - first, take a working 7902 phone and plug it into one of the cables used by the non-working ones - if it does not work check the tftp and dhcp connectivity. If it works, delethe the phones from ccm and create them again. if it still does not work open an RMA - might be faulty hardware.

Andrey

New Member

Re: 7902 Phone

I have solved this issue. I found that the load file for the type of phone was corrupted. I had to delete and download the file itself from Cisco website. Then place it in the tftppath directory. That fixed it.

Funny that the .exe program does not actually install the file into the directory. From what i could see apparently it only confiures the device defaults.

Got to love it.

Thanks all for all your input.

319
Views
0
Helpful
5
Replies