Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

7905g won't register in ccm 3.3(3)

When connectin a 7905g I get the error message "registration rejected". I verified that the ip settings are correct as well as the tftp server ip address. I have tried manually setting the ip address as well with the same result.

Running ccm 3.3(3). Inline power on the 7905g phones. Have 7940 and 60's working fine. When I attempt to manually install a 7905 (instead of auto registering) After I select my phone type in tells me that the following error message in ccm

"this phone model requires a phone templte, but there is no templates defined for this model. Use the New Phone template page to configure a new template for this model. (-1)"

When I attempt to do this I find there is no "standard 7905" template in the available phone templates to copy from. Any thoughts out there?

2 REPLIES
Bronze

Re: 7905g won't register in ccm 3.3(3)

It is should work in my opinion. Check this troubleshooting document to diagnose this problem further

http://www.cisco.com/warp/public/788/AVVID/phone_reg.html

New Member

Re: 7905g won't register in ccm 3.3(3)

I had exactly the same problem with a 7912G, the registration fialed. I found out you need to load a new phone load for 3.3(2) for CCM to recognise the new phones 7902, 7905 and 7912. If you are a registered CCO go here http://www.cisco.com/cgi-bin/tablebuild.pl/ip-7900ser

97
Views
0
Helpful
2
Replies