Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Bronze

7912 Won't Auto Register

I'm on CCM 3.3(2) and have 7910 phone load P004030300202. When I disconnect a working 7960 and connect a new 7912 I get the following error: Registration Rejected. I have Auto Registration setup and working. First phone I hook connect is a 7960 and it auto registers just fine. Second, third and fourth phones are all 7912's and I'm getting the same message on all sets. I double checked Auto Registration and I have a range of 1100 numbers specified. I looked under Phone Button Template Configuration and noted there wasn't anything specific for the 7912 so I copied a 7910 template and said NONE under the six buttons. That didn't help either. Any suggestions from the group?

Larry

5 REPLIES
New Member

Re: 7912 Won't Auto Register

It sounds like you have not installed the 7912 phone loads. Go to the software download on CCO for "Cisco IP Phone FW 7900 Series (NON SIP)" and download the cmterm-7912g.P009.3-3-2.exe file. Unfortunately you will need to reboot your publisher after you install the software and don't forget to reboot the rest of the CM servers in the cluster.

I just installed the software last night and my new 7912G phones register without problems. I got the same message you are getting before installing the 7912G software.

So far the phone is going to be a good low cost phone. I wish the phone supported XML for IP Services. If Cisco does add XML support, then phone will be an excellent phone for the masses. I would like to use the phone with InformaCast.

Bronze

Re: 7912 Won't Auto Register

I followed your instructions and now I have an entry for Cisco 7912 phone under the Device Defaults (which I didn't before adding the executable). However, my 7912 sets still won't register. I think the problem is I don't have a 7912 phone template. On the Device Defaults page the Cisco 7912 entry on the far right (under Phone Template) has a blank scroll down window. There is no default Phone Template!!!!

When I go to Device-->Add a New Device-->Device Type = Phone; Phone Type= 7912; I get the following error:

Error

The following error occurred while trying to retrieve the information for the requested phone.

Getting new device info from form data: OK

Getting Product/Model specific info: OK

Getting Base Unit Button Template info:

This phone model requires a phone template, but there are no templates defined for this model. Use the New Phone Template page to configure a new template for this model. (-1)

If I go over to Device-->Device Settings-->Phone Button Template. There is no default template for 7912. I tried coping a 7910 but that didn't work.

Any other ideas?

Larry

New Member

Re: 7912 Won't Auto Register

Hi Larry, I know that I did not have the 7912 listed in the Device Defaults or a 7912 template in the phone templates prior to installing the software. After installing the 7912 phone install software, I had entries for the 7912 in both areas. Did you still have the template that you tried to create from the 7910 template for the 7912 phone? Maybe you need to delete the copy you made and rerun the install program.

My default 7912 template has the following definition:

Button template for Cisco 7912 (7 buttons)

Button Template Name Standard 7912

Button Feature Label

1 Line Line 1

2 Speed Dial Speed Dial

3 Speed Dial Speed Dial

4 Speed Dial Speed Dial

5 Speed Dial Speed Dial

6 Hold Hold

7 Settings Settings

If deleting the 7912 template that you created and re-runing the install program does not add the default 7912 template, then I guess it would be time to open a TAC case.

That's all I have,

Tom.

Bronze

Re: 7912 Won't Auto Register

Tom

Thanks for the info. Maybe the template I created was there, not sure. I'm going to reinstall the executable and see if that doesn't solve my problem.

Larry

Bronze

Re: 7912 Won't Auto Register

Tom

Once again thanks for the info. I reloaded the 7912 executable and now my 7912 sets are registering.

Larry

361
Views
0
Helpful
5
Replies