Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7914 Expansion module - lights never change to green or amber

Hi,

I have a 7914 Expansion module installed next to my 7960. The expansion module seems to be working fine ... besides the lights...

According to Cisco documentation the lights should do as follows:

Off/dark Line available

Green, steady Line in use by you; you may also transfer the call

Red, steady Line in use by someone else

Amber, flashing Line ringing

Green, flashing You have the call on hold

Red, flashing Someone else has the call on hold

The lights on my expansion module only seem to be doing two things....

1) Off is the line is available

2) solid red for everything else

These are some extracts from my config:

CONFIG (Version=4.0(1))

=====================

Version 4.0(1)

Cisco CallManager Express

load 7914 S00104000100

load 7960-7940 P0030702T023

It seems to me that I am using the correct firmware??

The 7960 attached to the expansion module is working properly.

Any ideas why the lights are not changing colours?

Thank you

2 REPLIES
Bronze

Re: 7914 Expansion module - lights never change to green or ambe

I cannot find the bug ID but I know of several associates that ran into the same issue that you are. The fix was to try different 7960 firmware.

New Member

Re: 7914 Expansion module - lights never change to green or ambe

Try and use this 7960 load as it should correct your problem: P00307020400

Thanks

190
Views
0
Helpful
2
Replies
CreatePlease login to create content