Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7935 Update Firmware??

I have upgraded the firmware file on my callmanager for the 7960 and the 7935 phones. When I reboot a 7960 phone it downloads the new firmware and uses it. However my 7935 conference room phones are not getting the new firmware on a reboot. Does any one know the trick to these? I have check the TFTP path and the new firmware image is in the folder and in my device defaults it does show the new image. But the phone still reports the old one???

5 REPLIES
New Member

Re: 7935 Update Firmware??

Yes. There is a bug and the 7935 MAC address changes. I ran into this problem. It should still obtain and IP address through DHCP. htttp:\\ to the address and find out the new mac address.

This fixed one of my 7935s but not the other. I had to RMA the other because the flash partion was frie3d.

CSCdw43394 Bug Details:

Unable to bring a 7935 up on the network.

Condition:

The 7935 will not register with CallManager.

Workaround:

1) Load firmware version P005A302 (available on CCO in February, 2002)

2) If this firmware upgrade does not work, and the phone will still not register,

being the RMA process.

New Member

Re: 7935 Update Firmware??

Actually my phone comes up and registeres fine, its just using the old firmware. It acts like it doesnt even know the new one is out there.

New Member

Re: 7935 Update Firmware??

My 7935 is doing the same thing - is stuck on P005W301 no matter what - is there a known fix? I have followed the instructions for making sure I'm trying to go to P005A302. before any other loads - still nothing...

I haven't tried P005C302 because it says not to if the phone is stuck on W301...I assume that is true...

- ken

Cisco Employee

Re: 7935 Update Firmware??

What load are you trying to upgrade to? Look at the following bug

http://www.cisco.com/cgi-bin/bugtool/onebug.pl?bugid=CSCdx41308

New Member

Re: 7935 Update Firmware??

Yeah - I was trying to go to P005A302 - but I had forgotten to restart the call manager after installing the firmware patch to update the device defaults - doing that fixed it and I'm good now - thanks!

- Ken

324
Views
0
Helpful
5
Replies