Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Bronze

7940 not regerstring with call manager, but was okay a week ago

Hi,

I have some wierd things going on!! I have central call processing set up at HQ and all (18) locations connected via ipsec 3des tunnels. Call Manager is 3.2.2(c)spG, everything has been great, the system has been up for 4 months now. No problems, then bam last week I get phones in 1 location unregestring and regestring for no apparent reason. They work for a day and then they don't I get "not found" in call manager. Or when they register they get an ip address and sit in "device unregesterd" for an hour or so and then they connect. I have tried looking at the switch, it doesn't seem to be that. And I have no problems in the other 17 locations!!! If anyone has any clues I would appreciate the help.

Geoff

2 REPLIES
New Member

Re: 7940 not regerstring with call manager, but was okay a week

Welcome to the world of Cisco IP phones...We have some across WAN links that do the same thing.

Try disabling the SRS option in the Call Manager for each phone, unless you are really using SRS.

Mike

Bronze

Re: 7940 not regerstring with call manager, but was okay a week

It is driving me crazy!! Nothing I do seems to remedy it. I will try disabling the srs and see if that works. What else have you tried? These are across a WAN also.

Geoff

90
Views
0
Helpful
2
Replies