Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

7940 phones ; static issues on line

Hello,

I have a customer that has 7940 phones and about 3 out of 7 users are having static issues all of a sudden.

First thing I checked was the line cord, swapped out with known working and seemed to resolve problem - get anew line cord. Customer says still happening, can't see anything on 3550 or 3640 VG that would point anywhere. CallManager is registering phones.

Any idea where to look in either VG or 3550 for potential source?

3550 = c3550-i9q3l2-mz.121-13.EA1a

3640 = c3640-is-mz.123-5.bin

Thanks.

5 REPLIES

Re: 7940 phones ; static issues on line

Check to make sure that you have VLAN's for the voice and data.

Also, easy one to check is the cabling infrastructure. I had a client that was running CAT3, and some of the IP phones were set to "Auto" when they should have been 10F.

You may want to force your phones to 100F at the switch and at the phone to see your static goes away.

New Member

Re: 7940 phones ; static issues on line

Yes, we have a vlan for voice and one for data, the switch is set for 100/full on all ports.

ex of a user:

interface FastEthernet0/3

description IP Phone

switchport trunk encapsulation dot1q

switchport trunk native vlan 79

switchport mode trunk

switchport voice vlan 80

no ip address

duplex full

speed 100

spanning-tree portfast

How do you set it on the phone, looked in CCM and couldn't see any settings. I have a 7940 on my desk and couldn't see how to change it.

did --> "settings", "Network Configuration", scroll down to item40-SW Port Config" but no way to change it.

My phone display shows "AUTO" just like the user having issues bu my phone has always been OK..

Thanks for your help on this....

Re: 7940 phones ; static issues on line

on the SW port config (option 39)

press * * #

This will let you "edit" the SW port config

Now just type in 100F and validate it.

Keep an eye on your MOS scores also before and after to see if this does anything. When you are on a call, you can hit the ? button twice to get stats on the current call.

New Member

Re: 7940 phones ; static issues on line

I had a static issues at one of my sites. A lot of users had their handset volume turned up all the way which caused you to hear the echo canceller which could be interpretted as static. I personally was able to reproduce the issue and it seemed to create static at the end of words/sentances, etc.

I fine tuned volume levels on the voice-ports using input gain which allowed people to lower volume on their phones and the problem went away.

Also, to edit the duplex settings on the phone you were in the right place. You need to press **# so the lock icon at the top of the screen changes to unlocked. Then you can press the edit button on SW Port Configuration and type in 100F.

Good luck.

New Member

Re: 7940 phones ; static issues on line

Thanks to all for your help, I will let you know what I find out. Have a good weekend.

199
Views
0
Helpful
5
Replies
CreatePlease to create content