Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

7941 30 minutes to register

I have the lastest service relase and device package, but every 7941 and 7961 take over 20 minutes to register and some have a message "Registration Rejected Error DBconfig"

any one seen this?

7 REPLIES

Re: 7941 30 minutes to register

The DBconfig error indicates that there is no device record for the phone and that auto registration is not enabled or not working properly. Try adding a device record and then booting the phone to take auto registration out of the picture. Does that fix the problem?

Brandon

Green

Re: 7941 30 minutes to register

We need to check the sniffer trace and the ccm detailed trace (maybe some DB traces) to see at which level is the problem...(Network, phone load, CCM.exe, etc)

Which CCM ver and phone load?

New Member

Re: 7941 30 minutes to register

Hi we are having the same issue we have 7961 with CCM 4.1(3)SR3b. If the phone is added manually it registers within minutes however if we use auto registration it takes 30 minutes or more. Phones that auto register pick up phone load TERM61.default but manually added phones pick up the correct phone load as specified on the device default page. We will be checking traces tomorrow and will let you know how we get on.

New Member

Re: 7941 30 minutes to register

Hi, after further investigation we have found our issue to be network related. If we connect the CCM and phones on the same switch they register and upgrade with no issues. Our issue only effected the 7961/41 the 7912 worked fine and when the 7961 finally registered it worked fine. We are still investigating the network to find the exact fault. You may want to check the phone console log as ours was showing a high number of TFTP requests.

New Member

Re: 7941 30 minutes to register

Hi Morris,

Have you found the cause of your case? I have similiar problem with 7941 registration on CCM 4.2. I have installed about 200 IP Phone 7941 and 10% of them have registration problem after I restart all of my switches. The IP Phone got the IP Address and sometimes CM ip addresses, but cannot register to the CM. My solution so far by unplug the ethernet cable or erase ip phone ip adress. After that, it worked fine.

Thanks

Iwan

New Member

Re: 7941 30 minutes to register

I had a similar problem recently. the phones had an older phone load, and would not boot up to the new phone load. I re-installed the dev package (the latest one) and shut down ccm and tftp services to just one call manager, forcing all phones to go to the new server. The problematic phones would not re-register until reset. but that fixed the problem.

New Member

Re: 7941 30 minutes to register

hi,

For auto registeration if it take firmware 6.1 then , check the xml.default.cnf file and change the file name to on e with latest.

Othwise copy the follwoing file from CCM to ur PC:

latest load ( the load which seen on manually registered phone)

xml.defualt.cnf

sepdefualt.cnf

Create a seprate VLAN and define ur pc as TFTP server.

If it works then again change the load to old one i.e. 6.1

Verfiy the result and let us know.

regards

v

216
Views
0
Helpful
7
Replies
CreatePlease to create content