Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

7960 can't call each other

Hi everybody,

I've a problem on connecting 2 ip phones (7960).

They got ip address.

In the setting status message,it's written "SEP00xxxxx.cnf.xml file not found".

On the router, i've put tftp-server "flash:P00305000301.sbn"

the phones can't call ecah other.

what should be done to resolve it

10 REPLIES

Re: 7960 can't call each other

This indicates that the phone cannot find its configuration file. You will either need to setup the phones manually using the CLI or automate the setup. Please see the following link for details.

http://www.cisco.com/en/US/products/sw/iosswrel/ps5012/products_feature_guide_chapter09186a0080181306.html

Hope this helps. If so, please rate the post.

Brandon

Bronze

Re: 7960 can't call each other

In addition to the "tftp-server flash:P00305000301.sbn" command (and I assume you are not using the quotation marks in the actual IOS programming) you will need a matching load command under telephony-service:

load 7960-7940 P0030500301

(notice the .sbn is not included in this command)

after you ensure the load command is also in place enter the following command under telephony-service

create cnf-files

and finally under telephony-service enter:

reset all

phones should be able to download firmware and find the xml file after all this has been done.

New Member

Re: 7960 can't call each other

Thanks both for the reply.

when the phone reboot, they 've got ip address and after there's a message "tftp timeout"

I use the router as dhcp and tftp server.

when i check the firmware version setting, the app load id is P0030301MFG2 / boot load id : PC0303010100

at the satus message : SEP001360xxxx.cnf.xml , file not found.

I verify the flash content and the file is there.

do you have any idea what's the source of the problem?

the length of the file is 399514

New Member

Re: 7960 can't call each other

Another question,if i use ccme 3.3,what's the firemware to use for 7960

New Member

Re: 7960 can't call each other

If i use ccme 3.3,what's the firemware 7960.Can i still use the P00305000301 file included with ccme 3.2 ?

New Member

Re: 7960 can't call each other

Hi,

Your switch port might not be in a VLAN. You might also want to enable DHCP option 150. Let me know if you need further help.

-Taa

New Member

Re: 7960 can't call each other

Thanks a lot Taa.

I didn't configure vlan on the switch,but now yes.

the phone firware seems to be upgraded.

i've got another error : "file not found distinctiveringlist.xml".

when i call the other phone, the message "unknown number" appears.

for information, i've not copied all ccme files in the router.i don't have enough space.is that why the phone can't find the file?

however, i can't see this file at the ccme package

how to change the tftp server from it phones load files? i tried the **# but the edit menu isn't yet activate.

Best regards

Silver

Re: 7960 can't call each other

Go to Network Configuration-> type 30 (you should see DHCP active: Yes) hit **# Click NO and save, then go back to Network Configuration-> type 8 (TFTP) and hit **# again, you should now be able to change your TFTP Server.

Hope this helps.

Karzazi

New Member

Re: 7960 can't call each other

Thanks Karzazi.

phones can find the file now.

But i always get the message "unkown number" each time i try to call.

I attach the router and switch config.

And also, the show teleph all and show ephone

Can anyone tell what's missing or wrong in the conf.

New Member

Re: 7960 can't call each other

Hi,

i've changed the vlan config on the switch as follow :

interface range FastEthernet0/1 - 8

description connection to IP Phone

switchport access vlan 10

switchport mode access

switchport voice vlan 100

mls qos trust cos

spanning-tree portfast

and on the router :

interface FastEthernet0/0.10

encapsulation dot1Q 10

ip address 192.168.10.254 255.255.255.0

no snmp trap link-status

!

interface FastEthernet0/0.100

encapsulation dot1Q 100

ip address 192.168.100.55 255.255.255.0

no snmp trap link-status

i always get "unknown number"

Please, help !

184
Views
0
Helpful
10
Replies
CreatePlease to create content