Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

7960 issue

Guys, I have a bunch of 7960's - just purchased. Various different code levels. The older ones will allow me to use the old unlock sequence **# - no issue. The new ones, 7 so far, will not allow me to unlock them. I have tried the old sequence and tried the only other one I can find on Cisco's web - that being: Plug phone in, immediately press and hold the # while the headset, mute, and speaker lights go through their sequence. Once the speaker light shuts off it says to type in 123456789*0#, which I did. This did not work with any of the phones. I tried using the power cord, I tried using inline power, with and with out the headset, etc. This has not worked on any of the phones. Any thoughts? I have 22 of the older phones working great but can not get into any of these

newer ones.

Thanks - Brian

Hall of Fame Super Gold

Re: 7960 issue

These probably have been used with mgcp and locked by the SP. You need to connect them to a PC with wireshark and check which address they have and which TFTP server they're looking for.

Once you got that, assign the tftp address to the PC running tftpd32, you might also need a router in between, and prepare the files meant to unlock.

The details of these files are in another thread, but I guess you need a bit of time anyway to get to the point above said.

Community Member

Re: 7960 issue

P. - Thank you. I downloaded WireShark, found the address they are looking for. They are picking up an address from my router through DHCP and are pingable.

The load that is on the phones is P0M3-06-4-00. These are mgcp phones.

What to do next? I can go ahead and setup my pc for tftp, put the images I want on there. Question is though, if I have not performed a network reset on the phone, why would it grab the new image - or will it automatically?

You mentioned that the details about the files are on another thread, can you point me there?

Thank you very much.

Community Member

Re: 7960 issue


This might be the thread you're looking for, there are some details really similar to what you're up against...

Note Paolo's entry at: Feb 20, 2008, 6:24am and the rest of the thread down from there.

Although I can't find the exact reference, I seem to recall that sometimes the phone will only request from a particular IP address.

It's possible that you will have to manually assign the IP of your tftp server to match the IP your phones are requesting.

Finally, there is also an alternate reset sequence you could try: 3491672850*#

(It's entered the same as the 123456789*0# sequence.)



CreatePlease to create content