Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7960 volume question

We upgraded our CallManager to v3.3(3)sr4 a couple of weeks ago, and several users are complaining the volume is unusually loud on their phones. So far, it has only been users of 7960's.

The phone load that we have is P00305000400.

I've had the users check the handset volume on their phone. Resetting it to less than half helped, but did not eliminate the problem.

No changes were made to the VG200, or router during the upgrade.

Any suggestion where to look for a possible cause? I checked the switch ports that the phones are connected to. There were 0 errors on the ports, configuration appears correct.

I'm not sure what else to look at. I have a 7960 on my desk, and have not had any problems since the upgrade.

Thanks for any pointers.

Steve Barr

Madison Local School District

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: 7960 volume question

Steve,

Check out this bug; CSCed29946, it may help a little.

John

3 REPLIES
New Member

Re: 7960 volume question

Steve,

Check out this bug; CSCed29946, it may help a little.

John

New Member

Re: 7960 volume question

Thanks John.

That bug sounds like what we've found. I'm testing the new phone load that should have it fixed.

Steve

New Member

Re: 7960 volume question

Steve,

Check out this bug; CSCed29946, it may help a little.

John

106
Views
0
Helpful
3
Replies
CreatePlease to create content