Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7961 Delay Problem

Hi, I have a cluster running 4.1.3 and using 7961's. The problem that I am experiencing is that on some inbound calls the users are reporting a 1-3 second delay from when they answer the phone until they can hear the other party. All of these users use to be on 7960's and never had this issue. It seems that this may be a firmware issue with the 7961's and I have tried the 7.03 and 8.03 firmware loads with the same results. The 7970's and 7960's in this site do not have this issue. Has anyone else encountered this problem and if so what did you end up doing to correct the issue. Thanks

3 REPLIES

Re: 7961 Delay Problem

This is probably a firmware issue but I would still verify the networking basics. Check the speed/duplex and qos settings on the phones and the attached ports. Network issues could be delaying the skinny messages.

Please rate any helpful posts

Thanks

Fred

New Member

Re: 7961 Delay Problem

Yes, I have checked the net settings and everything in that aspects looks good, no crc errors, drop packets etc...

Thanks

Re: 7961 Delay Problem

Jason,

I would probably then get an ethereal capture of a 7961 and a 7960. Compare the StationOpenReceiveChannel, StationOpenReceiveChannelAck and StationStartMediaTransmission timestamps and see if you can find a pattern. Try to determine if the hold up is in the Skinny Open/ACk from phone to CCM or the RTP channel to the other phone.

Please rate any helpful posts

Thanks

Fred

172
Views
0
Helpful
3
Replies
CreatePlease login to create content