Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

7970 boot failure

my 7970 never boots up after firmware update failure. after resetting the phone the display stays black.

perhaps anyone here can help me.

2 REPLIES
New Member

Re: 7970 boot failure

Hi,

I actually tried something stupid. Maybe I did not realise it while i did it but later on knew that both phones are now useless. I tried factory resetting my 7970 phones without a power brick. Now i just have 2 phones which just wont boot up. I tried everything I found on teh internet. tired using uploading load files using cme4.3 and cucm 4.3. tried upgrading firmware with the latest firware but it is just stuck and after about 3 months i now feel that i've lost my phones for good. all that happens is the line buttons keep blinking and the headset button is green and the mute button is red. When i tried using call manager express, i used a debug on the router and i can see phone asking for an ip address and also for teh firmware and my tftp providing it. after all that is finished i see no outputs and the phone still wont start. the screen is blank and i cant see anything on it. tried teh factory reset and all other possible things but still stuck. COULD SOMEONE PLEEASE HELP ME OUT.!!!

Hall of Fame Super Gold

Re: 7970 boot failure

Already replied in another thread, please do not post duplicates.

281
Views
0
Helpful
2
Replies
CreatePlease to create content