Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

99% Usage with Wireless Enabled; 4% Without

I use a Cisco 800 Wireless Router--with wireless enabled, my VoIP Provider tells me I am using 99% of my T1 bandwidth. With the wireless radio disabled, my usage drops to 4%. WEP Encrypted password; "probably" no one is stealing signal to broadcase video, which is about what it would take to use 95% of a T1. Any thoughts at all? (We're a small graphic design company with mostly Macs - T1 in, converted to the Cisco router, then a non-managed 24 port switch -- very simple network. Use the wireless mostly for client convenience.

Thanks for any suggestions!

3 REPLIES
VIP Super Bronze

Re: 99% Usage with Wireless Enabled; 4% Without

I would start with changing the key (and encryption to WPA), then enabling the radio. Does the traffic load immediately return even with a new key?

Please remember to rate helpful responses and identify helpful or
New Member

Re: 99% Usage with Wireless Enabled; 4% Without

Thanks for the response. I'll try WPA encryption on Monday and ask the VoIP provider if the usage drops. By the way, do you know of a small tool to look at usage myself?

Hall of Fame Super Gold

Re: 99% Usage with Wireless Enabled; 4% Without

Try prtg.

You can also check usage with "show interface".

I would leave radio setting alone for now. You can check who is connected with "show dot associa"

130
Views
0
Helpful
3
Replies