Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

A problem with Unity administrator access

We having a problem with Unity administrator access. On the server that Unity installed,I can logon to windows domain using "Unityinstall" account that created during the Unity installation successfully. Next tried open Unity administrator web page, in the popup authentication windows, I entered the "unityinstall",password and domain information which are the same as for windows logon, but the authentication fialed. Do I need any more configuration to this account for Unity administrator assess?

1 REPLY
New Member

Re: A problem with Unity administrator access

I think I need to clear the problem

Customer installed Unity and E2K on ICS 7750 and created a ¡°Unityinstall¡± account for installation and administration. Recently, customer reported that they couldn¡¯t access administrator web page on this unity server because the authentication failed. But they could logon to windows domain using this account and ensured the user and password is valid.

I checked customer¡¯s network environment and found they only have one domain named ¡°ABC¡±, but the domain name in Active Directory is ¡°ABC12.com¡±. Customer tried ABC and ABC12.com when access Unity administrator web page, but neither one works.

Have you ever met the same issue? Thanks.

89
Views
0
Helpful
1
Replies