Cisco Support Community
Community Member

AAR Not working when dn is different to ddi

I have configured AAR IN CUCM 6.X. When CAC is implemented phones in the branch office can ring some phone at HQ but not others. The phones that they can't reach have ddi's that do not match their 4 digit dn's. These phones that can't be reached over the pstn when cac kicks in. These phones also have single number reach (might be a red herring). I have external phone number mask to represent the full ddi and I have also used the AAR MASK but it still does not work.

I am testing this using a pri tester. I can ring the number over the pstn to the pri tester in normal conditions but when cac is working the branch phone just says not enough bandwidth and as expected the pri tester does not ring.

Any ideas what I am doing wrong.

dn= 1513

ddi 01189335701

aar external mask/phone number used 01189335701

Community Member

Re: AAR Not working when dn is different to ddi

Progress so far:

Got AAR to work adding translation patterns for 1513 to 5701, added this to aar partitions and new aar css including partitions. Added the mask to the aar 01189335701. This worked after adding XXXX instead of 5701 and then added 5701 to the aar mask and it worked ( bit flaky).

Configured single numner reach and now AAR does not work, any ideas

CreatePlease to create content