Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

About the IP phone gateway vg200 loss the UDP packet

Hi,

I install the vg200 use mgcp config. Recently, Some call dials in the Voip network to ip phone has inital silence. the ip phone user can not hear the call in 1 and 2 second. The extenal call phone can hear the voice. I try to take the sniffer to capture the both sides traffic( Ip phone and vg200). I found that some UDP packets are lost at the ip phone sides. The case does not occur every minute but it occurs once in day.

1. Flash version : 12.2(XN)

2. Mgcp configuration

3. callmanager 3.1(4b)

4. ip phone model 7940G

5. vg200 RAM memory :64MB Flash memory :8 MB

3 REPLIES
Bronze

Re: About the IP phone gateway vg200 loss the UDP packet

I recently faced such issues but with CM 3.1(2c) and 3640. I found from the "debug mgcp packet" that the CM was not sending the SDP packets and MDCX messages to the gateway.

Upgraded it to CM3.1(4b) and everything started working fine.

I would suggest you to follow the same approach. Analyse the debug output, find out where the problem is; and take corrective action

New Member

Re: About the IP phone gateway vg200 loss the UDP packet

Hello,

You might check silence suppression settings on the VG200. Logic says that if this were the problem you would have the problem on every call all day and not just once a day.

You say that UDP packets are “lost” on the phone. Does that mean that they are sent by the VG200 but not recognized by the phone?

Good Luck,

Bob

New Member

Re: About the IP phone gateway vg200 loss the UDP packet

I would also upgrade the code from 12.2(XN) to a later version of IOS. 12.2(XN) is a deferred release (and WAY old) due to issues with DSP's not responding with that version of code. Use at least 12.2(11)T, that will still load with the 8MB flash that you have on the VG200. If it were me, I would get a flash upgrade and run 12.2(13)T4 or later on the box.

104
Views
0
Helpful
3
Replies
CreatePlease login to create content