Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Active Assistant password dialog

Hi,<br>With the Active Assistant, every once in awhile, we'll get the password dialog box to login. The dialog box pops up with space to enter Name, password and domain. Everyone is effected and only a restart of the Unity server seems to take care of it. <br><br>Windows 2000 Server, Service Pack 2<br>Unity 2.4 Build 2.4.5.66<br><br>Thanks!<br><br>

2 REPLIES
Anonymous
N/A

Re: Active Assistant password dialog

A restart of the Unity server fixes this? Hmmm... Sounds like an NT trusts issue if I had to guess... Unity is not your problem here.

This isn't a dialog Unity is throwing up. That's an NT challange and response dialog that's being thrown up by IIS for authentication purposes. When users are in another domain from Unity and they want to gain access to the SA/AA, they first have to identify themselves as an NT account that's associated with an Exchange users (which is in turn a subscriber). If the authentication coming across from their account (i.e. their token) doesn't match an NT account in Unity's domain you'll get that dialog.

I suspect that Unity is in it's own domain and you have trusts setup? If so, this is likely an NT trusts problem. You'll find lots of stuff out on MSDN about problems with trusts breaking down over time.

If we're a member server in the domain and this is happening, you're seeing something decidedly strange.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: Active Assistant password dialog

We have a simple setup - 1 domain only. So, I don't think it is the trust issue. I'll attack it from the Windows side and see what I come up with. Was just hoping for a quick fix. :)

Thanks!

97
Views
0
Helpful
2
Replies