Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

active fax and unity

I am planning to upgrade 2.4.5(73) of Unity to 2.4.6. My current Unity server has ActiveFax on it with 2 port analog voice port board. Are there any issues that I should aware of before upgrading ? <br><br>PAlvarez<br><br>

1 REPLY
Anonymous
N/A

Re: active fax and unity

Doing standing upgrades of systems with ActiveFax on them prior to version 2.4.6 was a bit of a roll of the dice... in particular upgrades from 2.3.6 to 2.4.0 or 2.4.5 were really ugly. We normally reccomended to folks that they uninstalled ActiveFax first before doing the upgrade.

For upgrades from 2.4.5 to 2.4.6 you should be OK. I chatted with the QA folks that did that testing and these normally went pretty smooth. The changes in the underlying fax product were very small between those two versions so the upgrade (from the fax side of the house anyway) are pretty light.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

104
Views
0
Helpful
1
Replies