Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ActiveVoice and Call Manager

I am installing unity connection 2.5 to integrate to Call Manager 3.07. I had the unity up and working with a 7750 running Call Manager 3.04 but the client did not like the 7750 and traded up to a 7835. Now I can not get the TSP to find the ports on the Call Manager, additionally my switch is blank and gives me no opportunity to change to a different switch, and when I look at the licensing the integration is blank. I had to update the key because it was not ordered with integration before upgrading I saw the same thing in the switch but I think that integration showed NONE. I have reinstalled UNITY, had the Call Manager admin uninstall and reinstall the Uone ports, and upgraded the AVCiscoTSP to 10.0.0.28. Is there anything else to do to get this to work my fear is that the security key lost it's upgrade code though I looked in the upgrade utility and the code is the same as what I put in and I even tried the upgrade again to see if that would do anything. Any insight greatly appreciated.<br><br>Thank you<br>Anthony Duval<br>Systems Engineer <br>Special Order Systems<br>aduval@team-sos.com<br><br><br>Anthony Duval<br>Systems Engineer <br>Special Order Systems<br>aduval@team-sos.com<br>

2 REPLIES
Anonymous
N/A

Re: ActiveVoice and Call Manager

Unity Connection is not qualified to run with TSP 1.0.0.28 or to connect to CM 3.0(7). You must be running 2.4.5 with TSP 1.0.0.28 for this to fly properly. Unity connection is based off a 2.4.0 build of Unity and wont work properly with the TSP version necessary to talk with CM 3.0(7).

See the "simple fail over testing with 3.0(7) post on this forum for a few other details about the 3.0(7) testing.


Jeff Lindborg
Unity Product Architect
Cisco Systems
jlindborg@activevoice.com
http://members.home.net/jlindborg

Anonymous
N/A

Re: ActiveVoice and Call Manager

Run the test of the AvCiscoTsp configuration applet. It should tell you exactly what is wrong. I assume the problem is with the names of the one ports. On CCM 3.04 the default name for the uOne ports was CiscoUM-VI. On CCM 3.07 the default name is CiscoUM1-VI.

Aaron Belcher
Software Engineer
Active Voice
abelcher@activevoice.com

139
Views
0
Helpful
2
Replies
CreatePlease to create content