Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ADC and unity 3.12

Unity:3.12<br>OS:WIN2K and in-box Exchange 2K, <br>UNity is running fine. But recently customer would like to join the unity/exchange 2000 into their exsiting 5.5. An error message came up when I tried to install ADC in UNity server, which is The specified module couldn't be found,ID number 8007007e. Installatiion failed. What could cause this problem? Thanks<br><br><br>

1 REPLY
Gold

Re: ADC and unity 3.12

With Exchange 2000 you can't add it to the 5.5 org as an after thought. What you needed to do was install the ADC first and then add the Exchange 2000 server to the 5.5 org. To get this working you will need to reinstall.

Keith

Keith Chambers
Diagnostic Engineer
Voice Network Team, San Jose
Cisco Systems, Inc.

84
Views
0
Helpful
1
Replies
CreatePlease login to create content