Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AMIS and install Ex55 voice connector

The current unity is 3.15 which was upgraded from 3.1X. Can I use 3.1x CD 1 to install Ex55 voice connector since I don't have 3.15 CD 1 any more?

Thanks

1 REPLY
Gold

Re: AMIS and install Ex55 voice connector

You can download the lastest, which is 11.0(1), from here:

http://www.cisco.com/cgi-bin/tablebuild.pl/unity-voice-connector

Thanks,

Keith

94
Views
0
Helpful
1
Replies