Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Analog Phone on ATA186 Doesn't Ring

I have an analog phone connected to an ATA186 running v.2.12.ms. I'm using SCCP to set up the ATA's ports with the CallManager. Everything seems to be working fine except when I call the analog phone, it doesn't ring. Any suggestions? Thanks, Tim

3 REPLIES
Cisco Employee

Re: Analog Phone on ATA186 Doesn't Ring

Are you sure you have the ringer turned on the analog phone. I actually had the same problem in my lab. Also did you use auto-registration or did you manually enter the ports into call manager? Which port is the analog phone plugged into phone 1 or phone 2. Each port registers as a different mac address.

Thank you,

-Mckee

New Member

Re: Analog Phone on ATA186 Doesn't Ring

Have you tried another phone? Can you make outbound calls?

New Member

Re: Analog Phone on ATA186 Doesn't Ring

I have tried 3 different phones. None of the phones have a ringer on/off switch. The phone doesn't ring whether I have 1 phone plugged into Port1 or 2 phones plugged into both ports. I can make outbound calls just fine. I can even receive incoming calls if I know the person is calling (when I call the analog phone from a VoIP phone, the phone doesn't ring; but if I pick up the analog phone, I have 2-way voice.) Thanks.

150
Views
0
Helpful
3
Replies