Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Analog ports on MGCP gateways

We have a 2620XM router set up as an MGCP gateway.It has 12 FXS ports and 4 FXO ports.This had been working fine in the past.It was broken yesterday morning.None of the ports seem to work now.There is no dial tone on the analog phones going to these ports.The Voice ports seem to have no hardware problems.No configuration was changed on the router.We reloaded the router,also power cycled it but nothing happened.The debug mgcp packet output when a call is made keeps showing this,

05:18:42: //-1/xxxxxxxxxxxx/CCAPI/cc_handle_periodic_timer: Calling the callback

, ccTimerctx - 0x826DA008

05:18:42: //-1/xxxxxxxxxxxx/CCAPI/ccTimerStart: ccTimerctx - 0x826DA008

05:18:51: send_mgcp_msg, MGCP Packet sent to 10.248.0.10 --->

05:18:51: NTFY 1261 *@Houston-2620xm MGCP 0.1

X: 0

O:

<---

05:18:51: MGCP Packet received from 10.248.0.10-

200 1261

Any thoughts.

1 REPLY

Re: Analog ports on MGCP gateways

Try disabling MGCP with 'no mgcp' globally (doesn't remove MGCP commands completely) and re-enabling it by entering 'mgcp' again globally.

You may also try setting 2 of the voice-ports up as just H323 pots dial peers and see if a phone on port 1 can call phone on port 2, etc. This will rule out hardware and be local to the router.

But the ports may just be bad too... try reseating the module if you haven't.

396
Views
0
Helpful
1
Replies
CreatePlease to create content