Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Another Softphone problem

Hi,

I have installed CCM 3.3 and 2 7970G in my houses and they all work well. However, I encounter some problem in softphone installed in my XP SP2 thinkpad. I am unable to dial and pick up the call even though I am able to divert the incoming call from IP Phone to other phone. When I dial, I can’t hear any dial-tone and the softphone does not call my other IP phone. When the IP Phone calls my softphone, I can see the called number but when I click the off-hook button, there is no response and the phone continues to ring. Do I miss any configuration in the callmanager ?

4 REPLIES

Re: Another Softphone problem

Most winXP with SP2 problems are with the firewall that was added. Try disabling the firewall to see if you still have problems.

Thanks

New Member

Re: Another Softphone problem

I did disable the firewall but it's the same.

Best Regards

Ray

New Member

Re: Another Softphone problem

Have you checked your sound card settings / sound card preferences both in windows and in SoftPhone? It seems to me, that SoftPhone is trying to use a different soundcard, than you're speakers are on.

New Member

Re: Another Softphone problem

When I was in TAC, I remember hearing something similar to this with Thinkpad.

Do you have a VPN client or something installed and running on the PC - if yes, disable this and then try. The softphone might be trying to use the virtual adapter. Also, if you have dual-nic cards, that might be the issue - check it.

Disable the internal firewall of windows completely. Check the CTI traces to find out more about this.

Lemme know how things go.

107
Views
0
Helpful
4
Replies
CreatePlease login to create content