Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

any issues with upgrading 4.x ccm to 4.2.x?

Looking at an upgrade soon and was wondering if it is pretty straight forward or?

Thanks!

4 REPLIES

Re: any issues with upgrading 4.x ccm to 4.2.x?

4.2(3) so far looks/feels good but is new still, so...

As far as 4.2(1), there are a few bugs and from working with TAC on some problems there are not going to be any more SRs for 4.2(1) it sounds like so you'll be looking at 4.2(3) anyway for updates unless you get a ES.

For me, the update was straightforward.

New Member

Re: any issues with upgrading 4.x ccm to 4.2.x?

We are running into some big bugs with 4.2sb1b... We are now facing a reload to resolve them... I'd stay with 4.x unless you have a real need to goto 4.2. I have found 4.13 to be the most stable release so far...

New Member

Re: any issues with upgrading 4.x ccm to 4.2.x?

I'm curious what kind of bugs you?re running into. We?ve been using 4.2.1sr1a for a few weeks now and haven?t really noticed any problems.

We?ve been using directed park and it has worked well so far.

tcatlinins: We went from 4.1.3 to 4.2.1 with no problems. I found the install went really smooth and didn't take nearly as long as I thought it would. That has just been my experience though.

Re: any issues with upgrading 4.x ccm to 4.2.x?

actually I ran it last night. I went from OS 2.7 to OS 4.2sr10 first.. this took the longest it seemed like because you have to go in steps which is a pain in the arse for each server in the cluster.

Once that was done... loaded the CCM upgrade and it went smoothly. Probably around 4 hours total for the pub and sub to complete. Replication checked out fine, gateways were good, I did a device pool reset of everything after the upgrade was done to make sure everyone was happy.

So it was pretty painless going to 4.2.1... I didnt go any farther then this release because of other issues I have heard of or its "too new" to load yet. I suppose I should have loaded sr1a, but it was late.... just needed to get that piece done first.

Unity 4.04 to 4.2 on my primary went fine, but rotted up my failover server. The failover connection completely broke again and now the failover server will probably have to be reloaded, which is not a bad thing, just another 2 hours and rip out failover on the primary.

131
Views
0
Helpful
4
Replies
CreatePlease to create content