Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Applying call manager security patches

We need to apply the latest security and OS patches to our CallManager cluster.

We are running the following software versions.

Call Manager 3.3.5(sr2)

OS Image 2000.2.4

OS Service Release 2000.4.3aSR3

OS Upgrade 2000.4.3a

SQL2K Service Pack SP4

IPCC Express 3.0a

OS Image 2000.2.4

OS Service Release 2000.4.3aSR3

OS Upgrade 2000.4.3a

Unity 4.0

Build Version 4.0(2)

I have downloaded win-OS-Upgrade-K9.2000-4-5a, is this compatible? Do I require any other patches?

3 REPLIES
Cisco Employee

Re: Applying call manager security patches

yes, it's compatible

Operating System Upgrade 2000.4.5a (win-OS-Upgrade-K9.2000-4-5a.exe)

Release date: 31-JULY-2007

Readme last updated: 30-JULY-2007

Information about This Service Release

The upgrade supports the following Cisco IP Telephony Applications that run on Windows 2000 Server or Advanced Server:

Cisco CallManager and all compatible versions of Cisco IP Interactive Voice Response (IP IVR), Cisco IP Call Center Express (IPCC Express), Cisco IP Queue Manager (IP QM), Cisco Personal Assistant (PA), Cisco Emergency Responder (CER), Cisco Conference Connection (CCC), Cisco MeetingPlace, and Cisco Customer Voice Portal (CVP).

Minimum OS Requirements: (Fresh Install or Upgrade Versions of) - 2000.2.7, 2000.2.7a, 2000.4.1, 2000.4.1b, 2000.4.1c, 2000.4.2, 2000.4.3, 2000.4.3a, 2000.4.4, 2000.4.4a

this info is always in the readme that is on the same location where you download the .exe, i would always recommend to go thru them

the file is:

win-OS-Upgrade-K9.2000-4-5a-Readme.htm

Unified Communications Manager & Voice Apps Crypto Software

http://www.cisco.com/cgi-bin/apps/tblbld/tablebuild.pl/cmva-3des?sort=release

there's also a table to confirm the server can support it, i'd recommend you to look at it before applying any patch

regarding unity:

Software Installed by the Cisco Unity Server Updates Wizard

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/unity/updates/wizard/cuupwz.html

on the above is the link in which you can download the .exe and some more info on what will be installed

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Applying call manager security patches

If I apply this patch will I still be able to upgrade to Call Manager 4.1.3?

Silver

Re: Applying call manager security patches

Yes. WinOS won't block you CCM upgrade.

--

regards,

PK

152
Views
0
Helpful
3
Replies