Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ART - Problem

Hi:

We have Cisco Call Manager 3.1.3a on MCS 7835. I’m trying to install the

ART 1.1.1 on the same system for reporting purpose. The installation goes through without a hitch and if I try to login with default user ID and password admin, admin the login fails by returning an error "LDAP access failure: Contact system administrator “Could some body advise how to overcome this probs?

thanks in anticipation,

Raj

6 REPLIES
New Member

Re: ART - Problem

Restart the DC service but first change the 'log as' to that of the admin a/c and see if that helps.

Must say, my installation of ART did not generate your kind of error. Moreover, make sure all the details you entered were correct.

New Member

Re: ART - Problem

Thanks very much.I have reinstalled the ART and it works fine now.Before re-installation I have removed the ARTadmin user from the DC directory and let the new installation to create the user again.

Raj

New Member

Re: ART - Problem

I will have to try this. I am having the same problem. It will not work with the default username and password (admin, admin) nor will it work with the administrators previously programmed as ART Administrators before the upgrade to ART 1.1.1. I get the LDAP error message that you are getting and TAC has been little help.

TM

New Member

Re: ART - Problem

I uninstalled the ART and re-installed without restoring the previous data.Then it started working well.Note that the uninstallation should include the removal of ART database also.

Raj

New Member

Re: ART - Problem

Hi Raj,

I have seen this problem before. This is a problem with DC directory.

On the CCM access the command prompt. Enter the directory dcdsrvr\bin

type avvid_save after this is complete

type avvid_cfg after this is complete

type avvid_restore.

These steps should resolve your problem.

Chetan

New Member

Re: ART - Problem

You may want to look at these two bugs. CSCDv34563 / CSCDw70061. I had a problem installing ART. These bugs helped resolve the issue. My issues was a little different than yours. May be worth looking at.

Trae

109
Views
0
Helpful
6
Replies