Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AS5200 Bad modem issue

I have 8 cisco AS5200's with non mica modem cards

all running IOS version 12.0 (25) (as they only have 8 megs avail for flash) when ever i put in only one tray of modems they load fine no matter what slot, however when another modem shelf is added it gives me the following message:

%MODEM-1-BADMODEM: Modem (2/23) failed initialization (ATH command)

(it does it to all the modems)

alone both modem trays load fine, just in a 5200 together it throws a fit...i have 16 different trays and have tried all combinations in all cases so i am SURE this is a config issue but cannot for the life of me figure out where or what is wrong below is the config

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Typhoon

!

aaa new-model

aaa authentication ppp default radius

aaa accounting network default start-stop radius

enable secret 5 (*****removed***)

!

username (*****removed*****)

modem country micromodem_hdms usa

ip subnet-zero

no ip finger

async-bootp dns-server 168.215.178.11 168.215.178.12

isdn-switch-type primary-5ess

!

!

Controller T1 0

framing esf

clock source line primary

linecode b8zs

cas-group 0 timeslots 1-24 type e&m-fgb

!

Controller T1 1

framing esf

clock source line primary

linecode b8zs

cas-group 0 timeslots 1-24 type e&m-fgb

!

!

interface Ethernet0

ip address 168.215.178.2 255.255.248.0

no ip directed-broadcast

no ip mroute-cache

no cdp enable

!

interface Serial0

no ip address

no ip directed-broadcast

no ip mroute-cache

no fair-queue

no cdp enable

!

interface Serial1

no ip address

no ip directed-broadcast

no ip mroute-cache

no fair-queue

no cdp enable

!

interface Group-Async1

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool DialPool1

ppp authentication pap

group-range 1 48

!

interface Dialer1

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

dialer in-band

dialer idle-timeout 99999

dialer-group 1

peer default ip address pool DialPool1

no cdp enable

ppp authentication pap

ppp multilink

!

ip local pool DialPool1 168.215.178.206 168.215.178.254

ip default-gateway 168.215.183.254

ip classless

ip route 0.0.0.0 0.0.0.0 168.215.183.254

!

snmp-server community (*****removed*****) RW

snmp-server community (*****removed*****) RO

radius-server host (*****removed*****)

radius-server host (*****removed*****)

radius-server key (*****removed*****)

!

line con 0

exec-timeout 0 0

transport input none

Line 1 48

autoselect ppp

modem Dialin

transport input all

speed 300

Line aux 0

Line vty 0 4

password (*****removed*****)

!

end

1 REPLY
New Member

Re: AS5200 Bad modem issue

Did you try with any other make of Modem banks.

95
Views
0
Helpful
1
Replies