Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ATA 186, 7905 and 831 Issue

We have a remote client we are setting up with an 831 on a DLS site. Actually 2 locations, both experince the same issue. The ATA's will download the firmware, but will NOT register with the callmanagers. We have 4.1(3) with the latest dev as of last month. The 7905 does the same thing, upgrades the firmware, but does not register. One location has a single 7940 that DOES register and work! We are using a GRE tunnel to connect the phones to the callmanager. We have several sites already using this type of setup, but not using 831 routers. Any ideas?

BTW we have a lab callmanager that we use for testing and we have the same results, it is using an older version of 4.1.

2 REPLIES
New Member

Re: ATA 186, 7905 and 831 Issue

New Member

Re: ATA 186, 7905 and 831 Issue

Actually it doesnt. The ATA isnt the problem, nor is the 7905 phone. If I have the units here on our network, or on my home network with the same setup but using a 1720 router instead of the 831 router, they work. When I have them at the remote location with the 831 router on the DSL network, they download the TFTP files, but do not register to the call manager, BUT a 7940 phone does register and work. We have a few locations off-net that come in via a GRE tunnel using Cisco routers other than the 831 that work OK. This is puzzling us, we tried different router loads as well as pointing to different servers and no luck getting either device to register.

100
Views
0
Helpful
2
Replies