Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ATA-186-I1 Fax Problems

We are starting to have problems with our Fax machines. They will submit partial pages or no pages. We can however receive faxes without a problem. I know there is an issue with the ATA-186-L-I1/I2 ATA's but we do not have any of them. We are experiencing this at multiple buildings, not just one.

Our 3550's are at about 2%-15% usage, for our voice VLan. We run gigabit between all 23 of our sites so bandwidth isn't an issue.

Has anybody else been experiencing any kind of problems with this model ATA?

1 REPLY
New Member

Re: ATA-186-I1 Fax Problems

I've had a lot of problems with ATA's and faxing so I can sympathize.

Make sure QoS is properly configured on you Gb links. This is vital.

Use the 2.16.1 code on the ATA's. Earlier versions have lots of bugs. This version is solid.

Disable fax relay. I never could get this to work reliably.

Make sure you are using the G.711 codec for your remote sites.

Turn on Fax/Modem Packet Redundancy. This takes 2-4 times the bandwidth but was key to getting things working.

Use an IOS NSE type, not non-IOS. This should be the default if you are using an IOS gateway but in my case I'm using a Catalyst 6513 with a 6608 PRI card and the default was non-IOS. This was also critical for getting VG-248's working correctly. (Use the latest code for them also!)

109
Views
0
Helpful
1
Replies
CreatePlease login to create content