Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ATA 188 + Cisco 3550 and Dot1q trunking

Hi,

I have been trying to get an ATA 188 to connect to a Cisco 3550 switch.

The config for the port is below

switchport trunk encapsulation dot1q

switchport trunk native vlan 2

switchport voice vlan 4

switchport mode trunk

Vlan 2 is the data Vlan and Vlan 4 is the voice vlan.

What I am trying to do is to get the Ethernet port to be in Vlan 4, and the Uplink port to be in Vlan 2. Is this possible with the ATA 188? and is the above port config correct?

Thanks

Glen

  • Other Collaboration Voice and Video Subjects
3 REPLIES

Re: ATA 188 + Cisco 3550 and Dot1q trunking

ata is a voip gateway. no need to trunk, here is what I would do:

interface fastethernet 0/xx

switchport access vlan 4

You dont need any of the other configs, no enc, no dot1q, no trunk native .....

New Member

Re: ATA 188 + Cisco 3550 and Dot1q trunking

That would be fine if you wanted to connect a device to VLAN 4 on the ethernet port, but how would this work if Data and Voice traffic were on different VLANs?

For instance, consider a printer/fax combination - you would want to connect the fax port to one of the analogue lines on the ATA, and LAN connectivity through the pass-through ethernet connection.

New Member

Re: ATA 188 + Cisco 3550 and Dot1q trunking

Hi Glen,

I was wondering if you got an answer on this post. I am running into the same problem. I was able to get this to work by setting the switchport as an access port,

switchport access vlan 110

switchport mode access

switchport voice vlan 210

Tac said they did not know why the other was not working.

Thanks,

Mike

123
Views
0
Helpful
3
Replies
This widget could not be displayed.