Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

attempting to upgrade the subscriber to 3.1.3a from 3.1.3a I get the error,

When attempting to upgrade the subscriber to 3.1.3a from 3.1.3a I get the error, "Cannot continue because a valid a valid Callmanager installation could not be detected. Please install the Callmanager software before applying this update" I have verified that all of the correct Callmanager versions/services are running.

I have already upgraded the publisher to 3.1.3a with no issue. I have used the same 3.1.3a image to upgrade the subscriber that I used to upgrade the publisher.

The servers are MCS-7835's. What parameters is the update using to verify there is a Callmanager already loaded? Does any one know why it’s behaving like this, I just upgraded 5 Callmanagers to 3.1.3a without any problems but on the 6 and last server, it just won’t work.

Thanks in advance

1 REPLY

Re: attempting to upgrade the subscriber to 3.1.3a from 3.1.3a I

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center (http://www.cisco.com/tac) or speak with a TAC engineer. You can open a TAC case online at http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

86
Views
0
Helpful
1
Replies