Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Attendant Console and IVR

I read somewhere there was a conflict between the new TCD installed by Attendant Console and the CRA engine. I've looked all over CCO, TAC and Cisco's web site and can't find any details on it. I have an ICS7750 with IP IVR installed, and I installed the new Atendant Console. I could never get the console to work, and now the IVR is toast. I can't even get into the Application Admin web page. Any Suggestions? I would hate to re-image the whole thing again, since it's a rediculous 6-7 hour process just to get CCM installed.

9 REPLIES
Cisco Employee

Re: Attendant Console and IVR

Hi,

Are you using Extension Mobility? If so, it could possibly be CSCdx47467

Thanks,

Scott

New Member

Re: Attendant Console and IVR

Thanks for the reply. How do I find the "CSCdx47467" document?

Cisco Employee

Re: Attendant Console and IVR

Hi,

If you have a CCO login, you should be able to see it with the bug toolkit located @:

http://www.cisco.com/kobayashi/support/tac/t_index.shtml

If you can't see it, it is not an external bug.

Back to the first question, are you running Extension Mobility?

Thanks,

Scott

New Member

Re: Attendant Console and IVR

Yes, Scott, I have EM installed, but not configured.

New Member

Re: Attendant Console and IVR

Take a look at the following doc :

Installation of Attendant Console Prevents CCRA 2.x From Starting

http://www.cisco.com/warp/customer/788/AVVID/ac_apps.html

-Amisha

Cisco Systems

New Member

Re: Attendant Console and IVR

I actually changed the port earlier today. Since changing the port, the Application Administrator page doesn't load properly. I get the logon box and fill in the information, but the page just stays blank. I have since rebooted the CCM Server, but the problem remains.

New Member

Re: Attendant Console and IVR

I re-installed the CRA engine and I can web manage the CRA, but I cannot get it to start from the web page or from the services console. I have reassigned the port as suggested in the "fix".

Will it help to uninstall the AC? I really need the CRA to work. The AC has never worked for me.

Please keep in mind that this is the ICS7750 platform I'm working with. I'm not totally convinced that it's not part of the issue. More ideas would surely be appreciated!

David

New Member

Re: Attendant Console and IVR

I would say uninstall Attendant console for now ...Uninstall using Add/Remove program and get CRA working first.

-Amisha

Cisco Systems

New Member

Re: Attendant Console and IVR

OK. I uninstalled the AC and the IVR now works. The port is still at 1098. I may just re-image the ICS/CCM, install AC on the CCM, and IP IVR on a separate server. Thanks for your help!

229
Views
0
Helpful
9
Replies