Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Attendant Console line status not shown

CCM 3.3.3(sr1) with AC 1.2.1.1. This is a pretty simple setup, with the operator being the only user logging in to AC. The operator can see calls come in and can answer, park, etc. using the AC. The problem is they can't see the line state of any other user in the directory. I have run the performance monitor report and the CCMLineLinkState counter is 10. Apparently this means that the TCD service is running, but can't pull the line state from each phone?

I have restarted the TCD service on the pub and sub.

Along with this question, does each phone that the AC sees in the directory need to be associated with the ac user, or do only those phones that need to be controlled by AC need to be associated with the AC? Previously I had only had the operator phone and my phone associated with the AC user, and with the problems tried associating all the phones to the ac user. The line status still does not show up.

Any suggestions?

Loren

1 REPLY
New Member

Re: Attendant Console line status not shown

Line appearances are working now after I did the following yesterday: associated all phones with the ac user, restarted the TCD service on pub and sub.

I had logged into the AC shortly after restarting the TCD service and the line status still did not work. This morning I logged in and all lines show their state.

However, the CcmLineLinkState counter is still set to 10. Is this a big deal or not?

Thanks for any help.

98
Views
0
Helpful
1
Replies
CreatePlease to create content