Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Attendant Console Pilot Point

I have configured an AC pilot point, associated it with the 'ac' user. I have reset the TCD service and when I dial the pilot point I get a busy signal.

I have other phones and pilot points associated with the 'ac' user and they work fine. When I try to add an additional pilot point and dial it, I get a busy signal.

I am sort of baffled here, because I set them up the exact same way as the other working points?? Any help would be great!

CM 4.1.3 sr2

AC: 1.4.9

5 REPLIES
New Member

Re: Attendant Console Pilot Point

Have you found a resolution yet? I have the exact same issue, although this is my first pilot point.

New Member

Re: Attendant Console Pilot Point

I wish I had. I actually have a TAC case opened for this. If I get any sort of resolution, I will be sure to post it for you.

Does anyone else have any ideas out there???

New Member

Re: Attendant Console Pilot Point

Try setting your AC pilot point CSS to none. It worked for me.

Re: Attendant Console Pilot Point

Make sure that the pilot point is in a partition that is accessible by the calling search space of the device that you're using to call it. Also, make sure that the calling search space of the pilot point includes the partitions assigned to the members of its hunt group.

Hope this helps.

Brandon

New Member

Re: Attendant Console Pilot Point

The problem was with updating an existing pilot point. For some reason it didn't like it when it was updated, but when I created a new one, sure enough it worked!! Thanks for all who helped.

147
Views
0
Helpful
5
Replies
CreatePlease to create content