Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

Attendant console Users can't login

We had a problem with our CCM 4.13 sr3 cluster last week where no one could log into the attendant console (users would get an invalid username or password error). It ended up being a problem with the AC user's password. After resetting the password in the global directory (I have no idea how it got changed) users were able to log in again however any new users I try to create are not able to login. They still get the invalid username and password error. If I change the password for an existing user, that user can not login with the new password but can with the old password so clearly changes are not being processed by the system. I've tried restarting the CTI and TCD services on all servers with no luck. There are no errors in the event viewer. If I look at the CCN,user_profiles section of DC Directory Admin I can see that the new users are not being added.

I have a case open but TAC doesn't seem to be getting anywhere so I'm wondering if anyone has had a similar problem.


Re: Attendant console Users can't login

Hi Kris,

After restarting DC Directory service same problem?

Only with AC users or other Users using other apps, like CCMUser,IPMA,EM,ICD experience same problem?

You may like to gather DCD logs while creating the user and when you login: C:\dcdsrvr\log

and TCD logs while 1 user logs in and is not able to do so.

If you have more than 1 server please confirm DC replication is fine. You may give it a try to the scripts.

Let us know

New Member

Re: Attendant console Users can't login


All other user related services are fine (EM, ccmuser etct..) I've looked in the dcdsrvr logs but nothing sticks out.

DC replication is fine with normal user accounts. Its just the ac users that are a problem.

I've had a case open on this issue for about 10 days now and I've gotten nothing useful from TAC.

I'll take a look at the link later today when I have more time.

Thanks for the response.

CreatePlease to create content