Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

audio one-way

Could you support me.

I have a cisco as5300 conect to Excel switch through ISDN, the IOS 12.2.2.XA5 and vcware version is 9.08 C549 technologie.

Try do one call only work audio one-way.

This is the sh run display:

Building configuration...

Current configuration:

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log datetime localtime

service password-encryption

!

hostname GRT_LA

!

logging buffered 32768 debugging

no logging console

enable secret 5 $1$bXV5$BuJnSvt3OWBE6sO7Py3NR0

!

!

!

resource-pool disable

!

!

!

!

!

ip subnet-zero

no ip finger

!

mgcp package-capability trunk-package

mgcp default-package trunk-package

isdn switch-type primary-4ess

mta receive maximum-recipients 0

!

!

controller T1 0

framing esf

clock source line primary

linecode b8zs

pri-group timeslots 1-24

!

controller T1 1

framing esf

clock source line secondary 1

linecode b8zs

pri-group timeslots 1-24

!

controller T1 2

clock source line secondary 2

!

controller T1 3

framing esf

clock source line secondary 3

linecode b8zs

cablelength short 133

pri-group timeslots 1-24

!

!

voice-port 0:D

!

voice-port 1:D

input gain 3

output attenuation 3

!

voice-port 3:D

gw-accounting h323

gw-accounting syslog

gw-accounting voip

!

!

dial-peer voice 200 voip

destination-pattern 53T

session target ipv4:63.170.116.71

tech-prefix 7998011

!

dial-peer voice 400 voip

destination-pattern 7998T

session target ras

!

dial-peer voice 10 pots

destination-pattern 1111

direct-inward-dial

port 1:D

!

dial-peer voice 500 voip

destination-pattern 33T

session target ipv4:63.170.116.71

tech-prefix 7998011

!

dial-peer voice 600 voip

destination-pattern 305T

translate-outgoing called 305

session target ras

!

dial-peer voice 999 voip

incoming called-number .

!

num-exp 876....... 79981876.......

translation-rule 305

Rule 0 ^305 79981305

!

!

gateway

!

interface Ethernet0

no ip address

no ip route-cache

no ip mroute-cache

shutdown

!

interface Serial0

no ip address

no ip route-cache

no ip mroute-cache

shutdown

no fair-queue

clockrate 2015232

!

interface Serial1

no ip address

no ip route-cache

no ip mroute-cache

shutdown

no fair-queue

clockrate 2015232

!

interface Serial2

no ip address

no ip route-cache

no ip mroute-cache

shutdown

no fair-queue

clockrate 2015232

!

interface Serial3

no ip address

no ip route-cache

no ip mroute-cache

shutdown

no fair-queue

clockrate 2015232

!

interface Serial0:23

no ip address

ip mroute-cache

isdn switch-type primary-4ess

isdn guard-timer 3000

isdn T203 10000

no cdp enable

!

interface Serial1:23

no ip address

ip mroute-cache

isdn switch-type primary-4ess

isdn incoming-voice modem

no cdp enable

!

interface Serial3:23

no ip address

ip mroute-cache

isdn switch-type primary-4ess

isdn incoming-voice modem

isdn disconnect-cause 1

no cdp enable

!

interface FastEthernet0

ip address 199.254.188.48 255.255.255.224

no ip route-cache

no ip mroute-cache

duplex full

speed auto

h323-gateway voip interface

h323-gateway voip id ITGK ipaddr 64.251.19.80 1719

h323-gateway voip h323-id GRTLA.WWW.GW1

!

ip default-gateway 199.254.188.33

ip classless

ip route 0.0.0.0 0.0.0.0 199.254.188.33

no ip http server

!

logging 64.251.19.74

logging 64.251.19.70

!

!

line con 0

transport input none

line aux 0

line vty 0 4

exec-timeout 0 0

password 7 10491B0D06181C

login

!

end

I appreciate your support.

Thanks.

1 REPLY
New Member

Re: audio one-way

You might want to check out the following link:

http://www.cisco.com/warp/customer/788/AVVID/fix_1way_voice.html

Also as a side note I'd recommend you do not leave the passwords in when

pasting your configs to a public forum.

88
Views
0
Helpful
1
Replies