Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

audo delay from remote site to central site

Agents says ?Thank you for calling?, customer hears ?for calling?

Remote Site A ? PSTN dials 212-905-0055

Num-exp 0055 2130

CTI Route Point 2130 to IPCC

WAN Point to Point T1 to Central Site

no VAD in dial-peer

CallManager G729 annex b False

Central Site

IPCC 4.0(4) with G729 Prompt Wav File

Agent in Device Pool with G729

All IOS is 12.4.4(XC2), CallManager 4.1(3)SR2, CP-7941, IPCC 4.0(3)

-jason

CCVP/CCNP

  • Other Collaboration Voice and Video Subjects
2 REPLIES

Re: audo delay from remote site to central site

Jason, there is no IVR but straight passthrough of the call to the agent ? Is IPCC installed with g729 installed or is there a transcoder involved ?

Re: audo delay from remote site to central site

IPCC Express 4.0(3) was setup/installed for G.729a. No transcoder is being used as IOS Gateway/7900 Phones can doing G.729a/G.711 without a transcoder. Changing from G729a to G711 requires running setup again.

Additional testing show IP Phone to CTI Route Point to Agent has same delay, this eliminates the Gateway IOS as the issue. Put Agent in G711 device pool and same issue. Suspect if I changed IPCC and prompts to G.711 this would go away!

115
Views
0
Helpful
2
Replies
This widget could not be displayed.