Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Authentication failure

Hi Group

I am facing a problem in my CCM 3.3(4)sr2, when I press the service or directory buttons on the IP Phones registered to my CM, an authentication page appear to me asking for username and password. I tried all username and passwords and still this page not moving.

Also When I tried to access the User login page http://ip_server/ccmusers it didn’t open and the IE says this page is not authorized..

In the event viewer System log I found the below event:

Event Type: Warning

Event Source: W3SVC

Event Category: None

Event ID: 100

Date: 10/18/2005

Time: 6:55:42 AM

User: N/A

Computer: CALLMANAGER

Description:

The server was unable to logon the Windows NT account 'IUSR_Guest' due to the following error: Logon failure: the user has not been granted the requested logon type at this computer. The data is the error code.

In the event viewer Security Log I found the below event:

Event Type: Failure Audit

Event Source: Security

Event Category: Logon/Logoff

Event ID: 534

Date: 10/18/2005

Time: 6:55:42 AM

User: NT AUTHORITY\SYSTEM

Computer: CALLMANAGER

Description:

Logon Failure:

Reason: The user has not been granted the requested logon type at this machine

User Name: IUSR_Guest

Domain: CALLMANAGER

Logon Type: 3

Logon Process: IIS

Authentication Package: MICROSOFT_AUTHENTICATION_PACKAGE_V1_0

Workstation Name: CALLMANAGER

Any ideas how to solve this problem

Thanks in advance

8 REPLIES
Community Member

Re: Authentication failure

Just use this URL

http://youripserver/CCMUser/logon.asp

or

http://youripserver/CCMUser

Are you using cisco approved hardware or generic pc. If you use generic pc then you have problem when you logged in to CCMUser options.

Community Member

Re: Authentication failure

Hi

Yes i am using generic PC and every thing is working fine except this authentication failure. I think it is a problem in the DC directory.

Any ideas.

Cisco Employee

Re: Authentication failure

Follow the procedure in this doc.

Configured Identity Is Incorrect for IWAM Account

Change the IIS Metabase to Match the IUSR and/or IWAM Passwords

http://support.microsoft.com/default.aspx?scid=kb;en-us;297989#XSLTH4127121123120121120120

Community Member

Re: Authentication failure

Hi Hin

I followed the link you have sent to me, I set the password in the Computer Management and the IIS metabase. But when I was updating the password on the Component services by using the command "cscript.exe synciwam.vbs -v"

I faces the below error

C:\Inetpub\AdminScripts>cscript.exe synciwam.vbs -v

Microsoft (R) Windows Script Host Version 5.6

Copyright (C) Microsoft Corporation 1996-2001. All rights reserved.

IIS Applications Defined:

Name, AppIsolated, Package ID

w3svc, 0, {3D14228C-FBE1-11d0-995D-00C04FD919C1}

Root, 2,

IISAdmin, 2,

AST, 0,

Soap, 0,

LoginService, 0,

Out of process applications defined:

Count: 1

{3D14228D-FBE1-11d0-995D-00C04FD919C1}

Updating Applications:

Name: IIS Out-Of-Process Pooled Applications Key: {3D14228D-FBE1-11D0-995D-00C04

FD919C1}

Error: 80110414:

Please advice.

Thanks

Community Member

Re: Authentication failure

Ok Now we are in track. lets try this you said you are using generic pc it is strongly recommend to use cisco approved hardware. However here is the procedure to solve your problem.

=====================================================

Modify Configuration in Computer Management

=====================================================

"CCMUser" should be in Group "WebUsers", check it in followin way:

1) Start->Programs->Administrative Tools->Computer Management->System Tools->LocalUsers and Groups

2) Expand "LocalUsers and Groups", select "Users", right click "CCMUser"

3) Select "Properties", check Tab "Member of"

4) Add "WebUsers"

Modify Configuration in Internet Inforamtion Service (IIS)

=====================================================

1) Start->Programs->Administrative Tools->Internet Service Manager

2) Select the CallManager server

3) Select the "Default Web Site"

4) Select the "CCMUser"

5) Right click "CCMUser", select "Properties"

6) In tab "Virtual Directory", Make sure "Application name" is "CCMUser"

7) In tab "Directory Security", Edit "Anonymous access and authentication

controll"

8) Check "Anonymous access", click "Edit"

9) Add "CCMUser" to "User Name:"

10) Check "Allow IIS to control password"

=====================================================

Let me know once you perform the above task.

Community Member

Re: Authentication failure

Hi hiho

i have changed h.323 to MGCP please check email for more details can you solve my mgcp problem.

Thanks

Community Member

Re: Authentication failure

The problem is solved.

I made your steps but for the IUSR_Guest account and it is working fine now.

But some time i see error in the event viewer about the DCOM, what is the DCOM and what it could reflect on ?

Thanks a lot

Community Member

Re: Authentication failure

Please open nee topic with DCOM. Also dont forget to tick on rate and solve the problem for the current post.

Thanks

396
Views
3
Helpful
8
Replies
CreatePlease to create content