Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Authentication problems with CallManager

I am trying to push text to the IP phones 7940/60/70. What I have found is that the authentication to the phone is random. Using the same username and password on the same phone some times authenticates it and some times it does not. For example, we get CiscoIPPhoneError Number="4" at times. When other times, we do not get this error. There appears to be no pattern. Even if we try it within seconds, some times we can authenticate and some time we can't.

I have checked the device association. We are using CM 4.1 and the latest firmware. Some of our partners have also complained about it. They are suggesting to change the Cisco's default authentication URL - as its buggy. CM is on version 4.x with 5.x around the corner. Why is it still not mature enough?

Sometimes the problems gets fixed by restarting IIS on CM, but it comes back. Sometimes the problem gets fixed by deleting the user in CM and creating it again and associate the new user with the devices. Sometimes changing the firmware fixes the problem. Bu there is really no pattern. We still are unable to fix this in a reliable manner.

Please help. Cisco - don't be another Microsoft - in terms of quality. CM is on version 4.x with 5.x around the corner. Why is it still not mature enough?

5 REPLIES
New Member

Re: Authentication problems with CallManager

How are you pushing the info to the phone? do you use microsoft's xmlhttp object?

New Member

Re: Authentication problems with CallManager

Hi,

We've upgraded our Call Manager from 4.0 to 4.1 today and after that for whole afternoon, I couldn't push to 7920 phone.(phone, user, nothing has changed

from 4.0 to 4.1) I can push to 7960/7970 without a problem. I appreciate your feedbacks.

Thanks,

Parisa

New Member

Re: Authentication problems with CallManager

Are you sure the 7920 is loading the latest load?

alej

New Member

Re: Authentication problems with CallManager

Hi

Try changing the authentication url in the Enterprise parameters of CCM.

instead of enter IP address of CCM server.

hope this solves ur problem.

Sandeep.

New Member

Re: Authentication problems with CallManager

Hi,

Thanks for all replies. I have upgraded 7920's firmware to 7920.4.0-02-01 and in Enterprise Parameters also authentication url is using ip address. As I said before this problem is just for 7920s.

I appreciate your feedbacks,

Parisa

114
Views
4
Helpful
5
Replies