Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Av-Cisco TSP

I will upgrade my Unity from 2.4 to 2.4.6. I will also upgrade my Cisco CallManager from 3.0.3 to 3.0.9, plus the Av-Cisco TSP to 1.0.0.28. Which one should I upgrade first, second, and third? Or does the order matter?<br><br>How does Unity 2.4.6 handle codec G.711 and G.729? Where can I find some documents for that? <br><br>Thanks.<br><br><br><br>

1 REPLY
Anonymous
N/A

Re: Av-Cisco TSP

How about simultaneously? : )

The combination of Unity 2.4.6, TSP 1.0.0.28 and CCM 3.09 is supported, so the fasted way to get to that combination is the best. The order won't matter unless there is going to be a lot of time in between upgrading one over the other. For instance, if you were running a really old version of the TSP and upgraded only Unity, you might be in a situation where you are running an unsupported configuration.

By default, Unity can handle g711 incoming calls. However, you can enable g729 support in addition to g711 support.

For the installation of g729 support, please follow this link:

http://avforums.isomedia.com/cgi-bin/showthreaded.pl?Cat=&Board=ipswitch&Number=2457&page=0&view=expanded&sb=5

124
Views
0
Helpful
1
Replies
CreatePlease login to create content