Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

AvCisco TSP event Viewer Error - Unity 3.1(5)

I am having an issue were people at an ip phone try to check their voice mail and somtimes unity does not respond to some of the keypad entries. Such as checking new mail or deleting mail that has been heard. I get the following error in the app log on the unity server at the same time of the problem. "AvCiscoTsp device 5: Disconnected from Callmanager 10.0.0.1"

This doesnt happen every time but it it happening more regulary. This is a multi-site situation with a ICS 7750 callmanager 3.3 and unity 3.1(5).

7 REPLIES
Community Member

Re: AvCisco TSP event Viewer Error - Unity 3.1(5)

You might try starting and stopping the Callmanager services to see if this clears up the problem. Rebooting the Unity services may help as well.

Community Member

Re: AvCisco TSP event Viewer Error - Unity 3.1(5)

the people having trouble, are they accessing the Unity over the WAN?

Community Member

Re: AvCisco TSP event Viewer Error - Unity 3.1(5)

I have been working the tac on this issue. The problem is a bug in callmanager, once we turned off call waiting globaly it fixed the issue. Also installing SPB would fix the problem.

Community Member

Re: AvCisco TSP event Viewer Error - Unity 3.1(5)

Hi,I have the same problem. How can turn off the call waiting globally?

Thanks

Community Member

Re: AvCisco TSP event Viewer Error - Unity 3.1(5)

I found out. It's under service configuration of CCM. Now the problem seems gone. CCM seems have bug, can Cisco guy take a look at this and file a bug request?

Community Member

Re: AvCisco TSP event Viewer Error - Unity 3.1(5)

IF you install the lastest CM service pack it fixes the problem.

Community Member

Re: AvCisco TSP event Viewer Error - Unity 3.1(5)

I have the same error message:

AvCiscoTsp device 5: Disconnected from Callmanager ". The only difference is that I am running CallManager 3.3(2)c with spC and Unity 4.0.2. Now you did mention that applying spB on the CCM3.3(3) platform fixed the issue. In this case what will be the recommendation?? Kindly let me know.

119
Views
0
Helpful
7
Replies
CreatePlease to create content