Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Bandwidth required for VoIP control

In a IP telephony call, how much bandwidth is typically used for the skinny protocol traffic control? I am setting up QoS for the control protocol and wondered how much should be provisioned per call?

Thanks in advance

3 REPLIES
New Member

Re: Bandwidth required for VoIP control

Skinny protocol doesn't use much bandwidth. Reserve around .5kbps per voice channel.

New Member

Re: Bandwidth required for VoIP control

According to “Cisco IP Telephony Solution Reference Network Design Guide Cisco CallManager Release 3.1 and 3.2 May 2002” you do require some bandwidth for call control (SCCP) and it depends on the number of IP endpoints that are deployed.

You can find this document under:

IP Telephony Solution Reference Network Document

CallManager Releases 3.1 and 3.2

http://www.cisco.com/warp/public/779/largeent/netpro/avvid/srnd.html

On the page 3-9 you can find recommended values.

Regards,

Vakhtang.

New Member

Re: Bandwidth required for VoIP control

In most of the documentation I read... it can never get above 8kbps. I set up QOS in like this and it worked fine. I never had any problems. Of course I was using ppp but the same class map works for frame-relay.

!

!

class-map match-any VoIP-Control

match access-group 101

class-map match-any VoIP-RTP

match access-group 100

!

policy-map QoS-Policy

class VoIP-Control

bandwidth 8

class VoIP-RTP

priority 512

class class-default

fair-queue

!

interface Serial0/0

ip address 192.168.101.245 255.255.255.252

encapsulation ppp

load-interval 30

service-policy output QoS-Policy

!

access-list 100 permit udp any any range 16384 32767

access-list 100 permit ip any any precedence critical

access-list 100 permit ip any any dscp ef

access-list 101 permit tcp any any range 2000 2002

access-list 101 permit tcp any any eq 1720

access-list 101 permit tcp any any range 11000 11999

access-list 101 permit udp any any eq 2427

access-list 101 permit ip any any precedence flash

access-list 101 permit ip any any dscp af31

156
Views
0
Helpful
3
Replies
CreatePlease login to create content