Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

BARS

I have CCM 4.1(3) and with the cds I got the BARS: 4.0.6 and when I want to do a backup, it says that its not fully compatible and some data will be lost, and when i go to the website that is given for the updates which is: http://cco/cgi-bin/tablebuild.pl/cmva-3des

it doesnot open at all..

so from where i can download the upgrade? or the BARS version 4.0.8 ?

thanks

  • Other Collaboration Voice and Video Subjects
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: BARS

Hi Fady,

CCM 4.1(3) is compatible with BARS ver. 4.0.7 or 4.0.8. It can be downloaded from page:

http://www.cisco.com/cgi-bin/tablebuild.pl/cmva-3des

Filename: MCSBackupSystem.4-0-8.exe

Lubo

1 REPLY
New Member

Re: BARS

Hi Fady,

CCM 4.1(3) is compatible with BARS ver. 4.0.7 or 4.0.8. It can be downloaded from page:

http://www.cisco.com/cgi-bin/tablebuild.pl/cmva-3des

Filename: MCSBackupSystem.4-0-8.exe

Lubo

104
Views
0
Helpful
1
Replies