Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

BAT 4.3 with CM 3.13a

Does anyone know if I could use BAT 4.3 with CM 3.13a?

It looks like BAT 4.3 will create Device Profiles but I don't trust CM 3.2 yet.

4 REPLIES
Cisco Employee

Re: BAT 4.3 with CM 3.13a

In the release notes it only says CCM 3.2(1).

http://www.cisco.com/univercd/cc/td/doc/product/voice/sw_ap_to/admin/bulk_adm/4_3_1/bat43ch1.htm#xtocid1

You can only get it by load CCM 3.2(1) in the first place.

Thank you,

-Mckee

Cisco Employee

Re: BAT 4.3 with CM 3.13a

Generally speaking, BAT is forward compatible only with CallManager versions, not backward compatible. In other words:

BAT 4.2 works with CM3.1 and higher

BAT 4.3 works with CM3.2 and higher

New Member

Re: BAT 4.3 with CM 3.13a

I tried to do a setup in our lab. You will get the following message : "please upgrade to CCM 3.2 or later, aborting setup"

Cisco Employee

Re: BAT 4.3 with CM 3.13a

I think you are going to have to wait until you upgrade to 3.2(1) of Cisco CallManager.

Thank you,

-Mckee

110
Views
0
Helpful
4
Replies
CreatePlease to create content