Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

BAT 5.0(2) Unknow Error

Dears,

I'm having the following issue when updating user device profiles:

Error Code:-2147219897

Error Description: Unknown or invalid exception number. Check error description for details:None

It used to work before we upgraded the server to CCM 4.0(2a)sr2c. And I'm working with BAT on the server itself.

Cheers for any hints in advance.

Jan

  • Other Collaboration Voice and Video Subjects
2 ACCEPTED SOLUTIONS

Accepted Solutions

Re: BAT 5.0(2) Unknow Error

You need to log off the device profiles in order to change the device profiles.

HTH

//Jorge

New Member

Re: BAT 5.0(2) Unknow Error

Hi,

Are you using the same BAT utiliy you had before upgrading your CCM? If so, you need to download the new version from the plug-in section.

Based on your CCM version you should be using BAT version 5.0(2). This is based on the CCM compatibility matrix:

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_callmg/ccmcomp.htm

Let me know if it helps.

4 REPLIES

Re: BAT 5.0(2) Unknow Error

You need to log off the device profiles in order to change the device profiles.

HTH

//Jorge

New Member

Re: BAT 5.0(2) Unknow Error

Hi,

Are you using the same BAT utiliy you had before upgrading your CCM? If so, you need to download the new version from the plug-in section.

Based on your CCM version you should be using BAT version 5.0(2). This is based on the CCM compatibility matrix:

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_callmg/ccmcomp.htm

Let me know if it helps.

New Member

Re: BAT 5.0(2) Unknow Error

Jan, there r few bugs as well related to this specific error so i think upgrade BAT will be a good option.

New Member

Re: BAT 5.0(2) Unknow Error

Hi everyone!

thank you all for your posts! I've reinstalled the BAT and restarted the server. It works now. It might be some installation issue, as I've upgraded the old BAT to the new version but did not uninstall the old one first.

Cheers,

Jan

125
Views
0
Helpful
4
Replies