Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Best IOS version for CCME 4?

Does anyone have a recomendation for the best IOS train to use for CCME 4.0? From what I can see both 12.4(9)T and 12.4(4)XC are being released similarly. does one train supersceed the other in terms of bug fixes, etc?

On either version, has anyone found particular builds that are stable?

3 REPLIES
Bronze

Re: Best IOS version for CCME 4?

Do not use XC if you have E1 R2 circuit. It has major issues. XC3 is much better.

With 12.4(9)T I had issue with call park using 7960 phones. When parked call is picked up there is annoying high pitch noise. It goes away when I press 'more' softbutton.

New Member

Re: Best IOS version for CCME 4?

I just got done installing 9 cmes using the 12.4 (9)T and it seemed to work okay. I didn't experience the call park issue. We were also using the 7960 sets.

New Member

Re: Best IOS version for CCME 4?

I too have heard of installs with 12.4.9T with no issues. Dont go for XC code it will be removed eventually. I have a 12.49.T install running fine with B-ACD HG etc.

However I have a SIP Integration and I fighting memory leaks and other issues with 9T code. One of them is fixed in 12.4.(9.15)T that is not even out on cco.

109
Views
0
Helpful
3
Replies
CreatePlease login to create content