Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Best switch port config for IpT server and phone

Hi, I'm actually reviewing the switch port config of each component of my IpT environement. Let me know if the have a better config then theses for QoS and security.

Thanks !

--------Unity 4.05---------

interface GigabitEthernet0/1

description UNITY

switchport access vlan 801

switchport mode access

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

queue-set 2

mls qos trust cos

auto qos voip trust

no cdp enable

spanning-tree portfast

spanning-tree bpduguard enable

--------CallManager 4.1---------

interface FastEthernet0/1

description CallManager

power inline never

switchport access vlan 806

switchport mode access

duplex full

speed 100

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

mls qos trust cos

auto qos voip trust

spanning-tree portfast

spanning-tree bpduguard enable

--------IPCX 4.03---------

interface FastEthernet0/3

description IPCX

power inline never

switchport access vlan 806

switchport mode access

duplex full

speed 100

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

mls qos trust cos

auto qos voip trust

spanning-tree portfast

spanning-tree bpduguard enable

--------ATA186---------

interface FastEthernet0/5

description ATA186

switchport mode access

switchport voice vlan 805

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

mls qos trust dscp

auto qos voip trust

spanning-tree portfast

spanning-tree bpduguard enable

--------PstnRouter---------

interface FastEthernet0/10

description PstnGateway

power inline never

switchport access vlan 805

switchport mode access

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

mls qos trust dscp

auto qos voip trust

spanning-tree portfast

spanning-tree bpduguard enable

Thanks !

1 REPLY
Silver

Re: Best switch port config for IpT server and phone

You can configure different qos tools such as policy ,class if u want to assign particular application a share of the bandwidth.

Auto QOS is ok for this case.

for security refer this link

http://www.cisco.com/en/US/netsol/ns340/ns394/ns165/ns391/networking_solutions_design_guidance09186a00801f8e47.html

158
Views
0
Helpful
1
Replies
CreatePlease to create content