Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Blank Messages

I have a subscriber on a VM Only system who is reporting "blank messages" The detail I have been able to gather so far is that it is only the one subscriber, out of several hunder, who is having this issue. The report is that about 50% of the time the user will have messages left properly, the other that there are messages that are just long periods of silence. I have people onsite testing further with this, but figured I'd throw this out there anyway.<br><br>CCM 3.1.2c SP-B, Unity 3.0.3, TSP 3.0.3<br><br>--Cael

5 REPLIES
Anonymous
N/A

Re: Blank Messages

We're having the same problem. Save version of Unity, VM only. About 5 out of 20 users have reported this problem....

Anonymous
N/A

Re: Blank Messages

which codecs are you folks using? 711 or 729?

Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: Blank Messages


I'm having a similar problem with silent messages. Some of which are going to Example Administrator (probably a separate problem) and others going to the subscriber. The problem seems to be worsening over time. The Codecs are at default value (G.711). What's interesting is that other aspects of the system (greetings, system messages, etc) seem to work just fine.

This Unity system has other issues as well, but I'm curious if there is a known fix or trouble shooting path for this. It does sound like a codec issue, but how best to attack it?

Unity 3.0.2
CM 3.1.2

Thanks
Mark


Anonymous
N/A

Re: Blank Messages


Updating my own issue.

Earlier tonight we updated from Cisco TSP 3.0.1.4 to Cisco TSP 3.0.4 and the problem went away for new messages. Anything that was playing back as silence is still playing back as silence though, and no clue as to why the TSP would work for 6 weeks then fail. :-(

Hope this helps
Mark

Gold

Re: Blank Messages

Are these calls from outside of your network? Do you happen to have analog lines coming in from the PSTN? What codec are you using?

Keith


Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems
kechambe@cisco.com

116
Views
0
Helpful
5
Replies
CreatePlease to create content